Please report new bugs here!

#1

Thank you!

The login bonus not popping up issue should fix it self, it will come up after 24hours since your last login bonus claim

0 Likes

#2

I’m not exactly sure which bug we are supposed to report to you, but I haven’t been able to claim it for some reason. It’s been about 36 hours ago since I last claimed my log-in bonus

0 Likes

#3

My robinator reward issue is nearly 9x24 hour without being processed from your support ?
Any news about it ?
Your support said need times to.check but its already 7x24 from the first time check email.

0 Likes

#4

Mi juego ha sido corrompido, he actualizado hoy por la mañana e hice un par de partidas, vuelvo a entrar después unos 30 minutos y me dice que mi archivo ha sido corrompido, que si quiero retroceder al penúltimo archivo guardado con las consecuencias de que algún progreso se pierda… ¿que me queda?, pues ya le he dado retroceder, bueno, son ya 5 veces que lo intento y nada, ¿que hago en esta situación?

Nota:  tengo que ir a trabajar y podré comentar de esto en unas 8 a 9 horas después :frowning:

My game has been corrupted, i updated today in the morning and I made a couple of games, I go back in after about 30 minutes and it tells me that my file has been corrupted, that if I want to go back to the second to last saved file with the consequences that some progress is lost… What remains for me?, because I have given back, good, are already 5 times I try and nothing, what do I do in this situation?

Note: I have to go to work and I will be able to comment on this in about 8 to 9 hours after :frowning:

0 Likes

#5

Did you lose one or more robinator rewards because of disconnecting when tried to redeem?

0 Likes

#6

I’m not able to play online as well since the update. I’m missing out on my daily log in reward please fix it as soon as possible.

0 Likes

#7

ok so I just got my login bonus and the free monster, which is very cool btw, but i still cant play online missions and news 7/11 still wont load.

0 Likes

#8

I commented my problem in other post as well. Till here in online stories and event all is well but after this nothing opening . I always gets this message. Do something plz.
Using galaxy j5

0 Likes

#9

I was able to hatch an egg, I just tried it to see if it worked, but still no online missions.

0 Likes

#10

Frequent “cannot connect to server” after last update. Android. Samsung Galaxy J1 Mini. 4G.

Btw, I am an Android developer myself. So if you need logcat or anything else, maybe I can provide it to you if it helps.

0 Likes

#11

There is an exclamation point on the online section but there is no daily reward pop up. There isn’t anything else that it could be for.(iphone 5s)

0 Likes

#12

Same here, also iOS

0 Likes

#13

still no story missions or crownwalker event able to connect. I managed to get Into sotf and played two matches but my win count didn’t go up. idk whats going on but I hope it gets fixed soon…
ok the sotf rank thing is fixed. it went up after the match I just did. still not able to get crownwalker tho

0 Likes

#14

Same here too, I play on Android however.

Also, I believe that my daily login reward hasn’t appeared despite having passed 24 hours since the last time. I still need to confirm this though.

EDIT: I just received my login reward, and the exclamation point is gone. So false alarm, my mistake. Seems everything is fine.

0 Likes

#15

There’s something weird going on. I installed the update successfully earlier, and it worked fine. Now a couple hours later, on the home screen the app has the downloading wheel thing on it, like it’s still updating, so I can’t open it. What’s going on?

And I’ve also noticed that previously, whenever this game updated, the wheel thing was oddly missing, so I could apparently open it while it was updating, which I didn’t do of course. Strange…

0 Likes

#16

I think it has something to do with the fact that if you are logged in at the time it refreshes then it doesn’t give you a pop up. You guys removed the button to access the rewards so until you guys fix it I cannot get chronox.

0 Likes

#17

24 hours passed but I did not get the chronox yet.

0 Likes

#18

Agree. Removing the login bonus wasnt the best idea in my opionion, if people still were able to open the login by taping on the button, you wouldnt have all the complaints about not getting chronox, furthermore there was a login bonus popup every 24 hours before anyway, dont get it why they felt they have to remove that button

0 Likes

#19

Streamlining probably. Making things simpler is something that most developers do. This was most likely an unintended side effect.

0 Likes

#20

I received my login bonus and the new monster. survival of the fittest works sometimes. crownwalker event does not work. online missions dont work. ingredient missions dont work. island challenge let me draft my team and keeps saying can’t connect to server. this really sucks. I hope this gets fixed so I don’t miss out.

0 Likes