Latest save file corrupted

Right after i updated my game i got the message that my latest save had been corrupted and i get the option to rollback to my latest save file but when i click on the rollback my save button it does nothing and the screen stays the same can somebody help me with this?

Got the same problem here

Got the same problem here 

Hi guys.for new update I must download from site or is there a way to do this from inside the game?tnk to all

You can look at playstore for android and app store for ios

Hello to all, I had the same problem today , as well as gave him to restore data and nothing…so I decided to reinstall the game and good, it resulted that I lost all my data :frowning:

so i decided to use my code of restoration , I began to play a while to unlock the online options , with the time I was able to insert my code of restoration and get new “everything” he had before the failure after the update.

There are 2 times that i this happens, the first time I lost Geohound (Gaiawolf).

After a while I will communicate with them via email to expose my discomfort, luckily my only expense has been $5 mexican pesos, 2 and a half months of game and some nights sleep :stuck_out_tongue:

I hope you have luck and replenished soon their games.

Hola a todos, yo tuve el mismo problema el día de hoy, como también le daba a restaurar datos y nada… pues decidí reinstalar el juego y bueno, resulto que perdí todos mis datos :frowning:

Así que decidí usar mi código de restauración, me dispuse a jugar un rato hasta desbloquear las opciones online, con el tiempo ya pude insertar mi código de restauración y conseguir de nuevo “todo” lo que tenía antes del fallo tras la actualización.

Ya van 2 veces que me pasa esto, la primera vez perdí a Geohound (Gaiawolf).

Al rato me comunicaré con ellos vía email para exponer mi molestia, por suerte mi único gasto ha sido $5 pesos mexicanos, 2 meses y medio de juego y algunas noches de sueño :stuck_out_tongue:

Espero que tengan suerte y repongan pronto sus partidas.

Just don’t delet the game if it doesn’t charge, be pacient and try turning off and on your phone :+1:

Hello! For those of you experiencing an issue with a corrupted save file, can you please tell us what device you are using?

Also, if you have a restore code, reinstalling the app and recovering your save file using the restore code will probably take care of the problem. If you need help with getting your restore code, please contact our support team.

Wait, restart, etc. things I did before (geohound), also this time, more than once, also convey that i had already communicated with the support, commenting that i was failing since the last update, clear that left only a couple of minutes and returned to continue my game, this time everything was in vain and as says Arthur : to me worked for me to use the restore code. My phone is a Motorola RAZR D3 dual-core 1.2Ghz, 1GB RAM, Android 4.1 in which only I use to make calls and Neo Monsters, this rooted for a better performance.

I leave here part of the previous case:

Esperar, reiniciar, etc. cosas que hice antes (geohound), también esta vez, más de una vez, también expongo que ya me había comunicado con el soporte, comentando que me venía fallando desde la última actualización, claro que solo dejaba un par de minutos y volvía a seguir mi juego, esta vez todo fue en vano, y como dice Arthur:  a mí me funciono usar el código de restauración.  Mi equipo es un Motorola Razr D3 dual-core 1.2ghz, 1gb ram, android 4.1 en el cual solo utilizo para hacer llamadas y Neo Monsters, esta rooteado para un mejor desempeño.

Dejo aquí parte del caso anterior:

Smae problem corrupted file can any body help
I am using micromax spark 3 on android device… somebody help
And another problem is that in another phone neo mon tellin you have to download 3 files and i have 1 out 3 how cqn i download remaining file.

Hi arthur,

I’m using samsung galaxy j5 with android lollipop 5.1.1 (no rooted)

I did as per your instruction, such as contact support via email (no reply yet) , reinstalled the game, still the game get me back to recover menu and when i tap the button to recover game, nothing happened

Thank you in advance

Hi, I need help with my restore code. I contact support but no reply yet. Hope the affected players can received compensation on Latest save file corrupted issue.

But if i reinstall the app and use my restore code doesn’t that mean that i cannot use my code again for 1 year?

Oh crap after i update the game i should start with lvl 1.
This happen too on 1.3.7 transition.

your tutoral is time consuming with silly interval.

Alright arthur i did what you said and luckily it worked i’m so happy but now i cannot use my restore code for 1 year what can i do if something like this happens again?

Contact shopsupport and they’ll renew the restore code(They generally reply in 3-4 days)

Alright then i’m gonna try that thanks :slight_smile:

Android>data>com.pockettrend.neomonsters>file>save>save1 - correct me if i were wrong - if someone have older save files it works but i don’t want to lose my new leg.

Hello again,

If anyone is currently experiencing this issue of with save file getting corrupted and is willing to help us fix it, please send me a private message. We need to take a closer look at a device that actually has this issue in order to figure out what is wrong.

its not in my data folder .where else it will be .anybody help me