Version 1.3.4 out now on iOS!

Please update to play the event that begins in 1 hour. We are sorry about the issues lately but we will fix them!

ok, there’s something weird going on. I’ve literally updated it seven times now, and every time I reopen the app, it’s still exactly the same, and still telling me to update it. What’s up?

…didn’t get the 2 gems for updating the game, gosh

I am getting the exact same happen to me.

Same here

Same here

Ok good, my tablet isn’t broken then. That’s a relief, I guess.

Doesn’t work

Please restart the google play store to update the game on android!

And sorry about the gems its coming soon! 

And with iOS? :slight_smile:

Edit: Still not working for me, tried updating through the button in the game and directly in AppStore.

It’s not the stores, the update is broken. I even tried restarting my phone and then updating (iOS), and I am still getting the endless update loop. 

Click the update link in the game and then click update when it redirects you to the store. Wait there for the update to finish then click open. Do not close the game or leave the update page after clicking update. I got mine to work this way.

It might be that in some countires the update isnt quite kicking in yet. You should not have to delete your app or do anything like that. Will look into this so please give us a few mins!

Worked just fine for me on iOS

Worked fine for me but the event hasn’t started even though it said 7pm

I did that too, but I’ll try again since people are saying it’s starting to work.

Edit: Still a no-go for me. Weird. 

Apparently it could be country dependent mine worked in U.S.

Updated it 3 times…yeah i’m just going to wait for the fix…

Yeah USA here and no problem with the update

(Sorry. I’ on my iPhone and did the quote thing incorrectly).
I’m here in the USA. I updated last night, got the 2 gems (and 5 more to make up for more tech issues), played just fine. Got on today, tried to go online, and I’m now in the infinite update loop. I tried the solution suggested (where you try to never close the original app while updating in the App Store…somehow) but that did not work. So something was working and now it isn’t. So I guess…we need an update to the update? And now I’m missing out on the super youth fruit event starting up! Ugh!