Training Bugs


Not a MOD account

I am playing on 5 accounts. Never faced this issue. Can you be more specific how this occurs?

After the training is complete, and it’s stuck. then I left the game. then enter again, it will be like that

That’s the mistake. You have to wait like 30 up to 60 seconds. Whenever there is an evolution going on it takes time to progress towards the next screen. Try to be patient after finishing all your training points and wait. If you quit the game whenever you are training monsters you will get directed back to training whenever you enter the game. Because you have finished already your training this bug might occur. This is my guess

1 Like

It happens. Once I had it happen so all my limitless weee invisible but the rest were ok. It was Cus I was training offline

1 Like

This can also be just to having a slower device

1 Like

This is happening right now. I noticed the dev and sent a email to them.

I have no idea how to fix this bug.

Annoying because i can’t play PvP right now…

@Dev_BRD @Dev_VKC

1 Like

I hope to be upgraded again

Did you fix it or contact the devs? I’m getting no luck with reponses…

1 Like

They on break now they won’t be back till after New Years :thinking:

1 Like

I have to stop for a while, I hope there is no big event like UC

Yesterday I reported it, but my mailbox hasn’t been replied


Haha yeah RIP PVP and Winter log in bonus

They are all automatic

I had a problem with secret skills and untill this day my problem was never truly fixed.

Previously i closed the app when toggling a secret skill as the game frooze and i was testing out teams. I ended up with 2 dups of stag 2 dups of cylo and 2 dups of raizen.

After that i kept playing for a good period of time upgraded most of my legendaries to +9

(Mecha, dusc, draco,razien,+7 dolp right now on his way)

Before getting draco and dolp i tried to delete the dups so i started out first with stag but it also removed the orginal one so i contacted devs they sent me stag back and also deleted the dups of cylo and razien but then i always get a massage saying my restore code is outdated and i should do a restore so i did do a restore and it returned me back to when i lost my stag and got both cylo and raizen dups and took all my legendary potions i used on mecha dusc cylo etc i contacted devs again they give me back everything deleted the dup monsters but i still get the massage saying your restore code is outdated and am afraid that all my work that i did this past few months will go, like getting dolp draco potting them to +9 including mecha and dusc. And who knows the dup legendaries i got along with them.

1 Like

Does devs give you a new RC?

No they did not. I contacted them just know to see if they have any solution to this problem.

This was there last email they sent me.

1 Like

Oh double monsters. I’ve experienced that.